loader image
Skip to main content

Log4J Announcement.

As you may have seen in the news, there has been a zero-day vulnerability called “Log4J” which can be found under NVD – CVE-2021-44228 (nist.gov) and CVE- 2021-44228 (mitre.org).

Agilico want to reassure our customers that we have not been affected by this vulnerability.

Our application stacks are Microsoft Windows based and not Linux. In-house applications are also not dependant on the Apache Log4J2 libraries and our Technology stack has been investigated with vendors such as Cisco, with all confirmed not to be at risk.

We recommend that customers check their technology stack and to liaise with their key software vendors to ensure that none of those have been affected by this vulnerability as a matter of urgency.